top of page

Marcia Haskell Group

Public·14 members

FSX Qualitywings 757 EXE With Serial [BETTER]

I'm running Flight Simulator X on a pretty decent rig. I can run Witcher 2 at maximum settings with no worries or hiccups and haven't had any problems with other games or applications. I am running Windows 7 32-bit.

FSX Qualitywings 757 EXE With Serial

Download File:

The program fsx.exe version 10.0.61472.0 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel. Process ID: 290 Start Time: 01cc636d9e78eda9 Termination Time: 100 Application Path: E:\Games\Flight Simulator X\fsx.exe Report Id: 08a4b755-cf67-11e0-b49b-002683188b74

Then I tried flying just FSX planes. No problems or crashes. I tried other add-ons, PMDG, CLS etc. No problems here either. SO I'm fairly sure it's just the QW757 and I think it has something to-do with OOM. I was a few weeks back getting Flight Simulator has run out of memory and has to close. messages, but they have since disappeared and been replaced with these random freezes and apphangs. I have 4gb of RAM and I'm well aware of the limitations of 32-bit applications (hence the bcdedit switch).

Turns out I was missing Service Pack 2 and the Service Pack 2 Hotfix which I got from QW. Since installation, I've re-installed REX and my 752 has been bouncing through the extra fluffy clouds with no problem. I had visited the QW site, but assumed that the installation of v1.2 that I bought would have contained the SPs, so didn't think to look there.

First of all I know QW don't make official support for the 757 in the P3D, because that I'm here asking. I bought 2 days ago the Migration Tool after a friend told me it's worth and showed me the QW757 SP3 working fine. So I did, enabled, installed the QW757 fine on my P3D V3.1. Them I went to make a flight test, but the screens are black, I've searching in many forums since this day, I found on forum one guy tolding to run in the Legacy Mode will work, but nothing happens, same with running the P3D with the Migration Tool opened, nothing is working! I even tried to install the QW757 with my antivirus disable, and them run P3D: same thing! The plane looks cool, all the buttons are clickable, the flight controls are 100% , just the screens still black! Hope anyone here can help me, it's my last shot. I really love the QW757, I made few repaints (Check it out here: and people are requesting me to make more repaints but since I migrate to the P3D this is not possible by now

Just an update! I kind solved the problem through this tutorial below, but my FMS it's freezed with no working buttons (I also tried to click in the FMS buttons with the black screen and look the same).

Make sure you move all the folders and files marked with QW at the beginning from your Gauges folder to your P3D gauges folder. Run the Standalone manager from FSDT and when it says add QW 757 gauge, say Yes.

I've looked at the docs several times and can't figure out the cause on these two these two issues. If even loaded FSX.pln flight plans on acars.exe are the same issues happening. Most all my flight planes are FSX.rte (for qualitywings 757) and FSX.pln are on my ... /document/flight simulator x files. I reinstalled FSIUPD and installed MakeRwys. MakeRwys works since all the files are in the flight simulator x folder (not the document folder).

If you are using your API KEY but still getting this error check your vmsACARS module. It should be installed and your license key should be saved along with your module settings. Only after this step vmsACARS (client) can connect to your pvpVMS. 350c69d7ab

  • About

    Welcome to the group! You can connect with other members, ge...

    bottom of page